OpenWRT AccessPoint

Gespeichert von Erik Wegner am/um Mo., 19.11.2018 - 20:41
Body

Ein aktueller TP-Link TL-WR1043N v5 lässt sich wunderbar mit OpenWRT bespielen. Damit es dann als Access-Point arbeitet, sind nur wenige Konfigurationsschritte notwendig. Ein weiteres Ziel ist, eine funktionierende IPv6-Konfiguration.

  1. Firewall deaktivieren: service disable firewall
  2. wan-Interface kann gelöscht werden
  3. wan6-Interface darf nicht gelöscht werden
  4. Einrichtung der Interfaces:
config globals 'globals'
        option ula_prefix 'fd10:225b:212a::/48'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0.1'
        option proto 'static'
        option netmask '255.255.255.0'
        option ipaddr '192.168.2.8'
        option gateway '192.168.2.1'
        option dns '192.168.2.1'
        option ip6assign '60'
        option ip6hint '10'

config interface wan6
    option ifname @lan
    option proto dhcpv6