Update-Problem ffmpeg0.10

Gespeichert von Erik Wegner am/um Di, 06.02.2018 - 06:37
Body

Das normale Systemupdate wird über den Befehl sudo pacman -Syu gestartet.

Bricht der Vorgang ab mit einer Fehlermeldung wie dieser

Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: ffmpeg0.10: das Installieren von libvpx (1.7.0-1) verletzt Abhängigkeit von 'libvpx.so=4-64'

dann kann es helfen, zuerst alle Fassungen von ffmpeg zu löschen und dann das Update neu zu starten:

sudo pacman -Rdd ffmpeg ffmpeg2.8 ffmpeg0.10
sudo pacman -Syu

Quelle: https://bbs.archlinux.de/viewtopic.php?pid=360729#p360729